Bitcoin Wallet Vulnerability Discovered

Source: iStock/NicoElNino A module called event-stream, used in millions of web applications but notably in BitPay’s open-source Bitcoin wallet Copay has reportedly been compromised, potentially leaving some other wallets vulnerable as well. BitPay published an advisory saying Copay versions 5.0.2

Leave a comment

Your email address will not be published. Required fields are marked *